Category: Brosix Application

How to run Brosix on a 64-bit Linux?

No image
Brosix for Linux is a 32-bit application. To run it on a 64-bit Linux you should install 32-bit compatibility libraries.   Ubuntu 64-bit 12.04, 12.10, 13.04, 14.04 The command that must be run first is: sudo apt-get update Once that action is completed (this MUST be done first), then...

Audio quality

No image
The audio during a voice/video call is so garbled, we can’t hear anything at all. Can you please suggest how to make it work? The audio quality depends on the computers on the both ends as well as the Internet connection between them. A possible reason for a low...